[phpBB Debug] PHP Warning: in file /www/htdocs/w008b995/flame-guards/vwoer/handlers/shortcode_handler.php on line 23: Creating default object from empty value
Welcome
Username:
Password:



Remember me
[ ]
[ ]
[ ]
Online
29 guests, 0 members

Online record on 3 Oct - 00:19
    0 members,
    706 guests,
    706 total

Members: 6622
Newest member: thomasisma
Chatbox
You must be logged in to post comments on this site - please either log in or if you are not registered click here to signup


AcKeNaR on 28 Jul - 18:36
Hihowohaw! I´ve just seen the bookmark while i was making a sec copy and just logged in to say HELLO MATES, I STILL REMEMBER AND ALSO MISS YOU ALL A BIT.
CaptainQwark on 28 Feb - 21:09
well hi. playing on FA servers atm.
Pager0 on 27 Feb - 21:09
Happy birthday Hadmastah! :D
Pager0 on 21 Feb - 12:19
Heyo Stupid0oo :D
I-2-Stupid on 18 Feb - 22:21
hey pagerooo
Pager0 on 4 Feb - 19:37
Helloooo how is everyone holding up during the pandemic? Hope everyone is doing allright :)
RedNeckRookie on 11 May - 19:43
holy sh*t what a trip down the memory lane this is. used to play ET daily back in 2006-2008
-|FG|-IoNiDe on 9 Nov - 22:09
There is no spoon without a woman!
Hadmaster on 11 Oct - 09:50
Please post e new link for the FG discord. Thx
marcin on 16 Jun - 16:54
Wassup, FG#3 still down? Dammit.

Advertisement
{e_BASE}forum/viewforum.php?f=14
Forum

Vista and ET :( !!!

If you experience errors while playing or if you've got problems with other programs, ask for support here.

Vista and ET :( !!!

Postby TalibKweli » Wed Jun 08, 2011 1:09 pm

so, i dont know if someone here had already that problem, but maybe someone knows how to fix it.

I searched already in google and forums much as i can, but problem stays that i cant connect to FG2 anymore...

get always same message : Game code(ui_mp_x86.dll) failed Pure Server check

i tryd already run ET in other mode, also dont work to connect to fg2, didnt work as administrator and not the normal way.

i did no reinstall for ET cause i never need that before.

Imo it was a not that bad idea that martijn did FG2 pushed up to NQ 1.2.9, but im so sad that i cant join yet FG2 that im feelin really fucked!

noone asked for new mode, just for new maps!

maybe someone can help me, otherwise i cant play anymore on FG2, so sad it is!

Thx in advance, Talib :-(
User avatar
TalibKweli
Member
Member
 
Posts: 110
Joined: Sun Feb 20, 2011 6:24 pm
Xfire: merlincrazysmoker

Re: Vista and ET :( !!!

Postby Timothy » Wed Jun 08, 2011 1:22 pm

What about compatibility mode to Windows XP?

Member from 30 January 2009 till 11 February 2012
User avatar
Timothy
INCUBUS
INCUBUS
 
Posts: 1145
Joined: Sun Jun 20, 2010 1:00 pm
Location: Leeuwarden, Holland

Re: Vista and ET :( !!!

Postby TalibKweli » Wed Jun 08, 2011 2:08 pm

already tryd it in 3 compatibility modes, didnt worked as well...

also with mix it to run et as admin or not ... :-(
User avatar
TalibKweli
Member
Member
 
Posts: 110
Joined: Sun Feb 20, 2011 6:24 pm
Xfire: merlincrazysmoker

Re: Vista and ET :( !!!

Postby GhostRider » Wed Jun 08, 2011 3:45 pm

vista :roll:
Update to latest versions of ET, 2.60 and 2.60b
Update PunkBuster
And disable UAC if using Vista
-------------------------------------------
This is mostly caused by to many 'pk3' files that have downloaded from the servers.

To fix it open your 'etmain' folder and delete all the pk3 files you do not need anymore, but make sure you do not delete these 4:

pak0.pk3
pak1.pk3
pak2.pk3
mp_bin.pk3

Also all 'tmp' files can be deleted in that folder too, if you have them.
Fragger wrote:
GhostRider wrote:im youngest in my family :roll:

explains a lot.

someday i will come up with a suitable psycho analysis of you :)
User avatar
GhostRider
Member
Member
 
Posts: 966
Joined: Sat Jun 26, 2010 10:01 am

Re: Vista and ET :( !!!

Postby TalibKweli » Wed Jun 08, 2011 5:56 pm

was a nice idea, but only that it was a waist of time i didnt changed anything :-( ...

thx anyway ghost , greetings talib
User avatar
TalibKweli
Member
Member
 
Posts: 110
Joined: Sun Feb 20, 2011 6:24 pm
Xfire: merlincrazysmoker

Re: Vista and ET :( !!!

Postby TheSaint070 » Wed Jun 08, 2011 6:44 pm

Image Best FG Admin
Image The Helper
Image The Best Avatar
User avatar
TheSaint070
Serverowner
Serverowner
 
Posts: 941
Joined: Sat Jun 26, 2010 12:26 pm
Location: holland


Return to Helpdesk

Who is online

Users browsing this forum: No registered users and 3 guests

cron


This site is powered by e107, which is released under the terms of the GNU GPL License.
Theme created by VWOer, based on Jayya by e107 and G-Recon by Theme Labs. © Flame Guards Community 2010